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CINWA 2024 Radar Workshop

The Radar Workshop will feature presentations on near storm environments and warning
strategies by the NWS Central Region Convective Warning Improvement Project (CWIP). The
Radar Workshop will then place YOU into "the hot seat" where you will issue severe weather
warnings for a two hour period of radar data from an archived severe weather event that will be
sped up 1.5x and condensed into a 90 minute warning session. The radar data is selected from
an event located somewhere in the U.S. The event is transposed to the NWS Des Moines, |1A
(DMX) County Warning Area (CWA) and the time/date is changed to that of the workshop to
conceal the case's identity. Instructions and situational awareness including near-storm
environment data will be given prior to warning operations. Immediately following the warning
session, we will review the event and we will provide you with your statistics, such as POD,
FAR, and CSI courtesy of the lowa Environmental Mesonet.

We will use the program GR2Analyst (GR2A) to view radar data and a special program called
WarnGen (named after the program used by the NWS) to issue warnings.

Point of Contact Information
o Rod Donavon (DMX) - rodney.donavon@noaa.gov

Setup and Install Assistnance
e If you need assistance, please come to the front of the
conference room between noon and 1 pm on March 27th!

Available Support Materials
e Radar Workshop and GR2AE V3 Support Materials

Guide to GR2Analyst Version 3.xx
e Complete CWIP guide to GR2Analyst Version 3.xx
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e GR2Analyst Version 3 Install: (if needed)
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https://mesonet.agron.iastate.edu/
http://www.grlevelx.com/gr2analyst_2/
mailto:rodney.donavon@noaa.gov
https://drive.google.com/drive/folders/1eEAoITdkO_citXqSEG16eLvcuDRfZBb_?usp=sharing
https://drive.google.com/file/d/1inmaKpFsjiE1JCXrAicbQICi9j9HpS9L/view?usp=drive_link

GR2Analyst Version 3 Install: (if needed)

A 21-day free trial of the program is available at GR2 Analyst Version 3
After install, be sure to update GR to the latest version using this update patch
m  GR2 Analyst Version 3 Update Version 3.2.12

o Thank you to Mike Gibson for providing a 14 day temporary key

000020-KWV816-T8G4A0-E2QVK2-58 T3HF-AAYBXB-44QN1H-JP2FUY-5VT1WZ-JGDTNB-0TKM
KD

GR2Analyst Version 3 SetUp for the Radar Workshop
Download the RadarWorkshop CINWA.zip file.

1) Extract the zip file after downloading by right clicking on the file and selecting
Extract All...

2) Select the Destination as C:\ (this will ensure the setup process works correctly)

=0 Extract Compressed (Zipped) Folders

Select a Destination and Extract Files

Files will be extracted to this folder:

A Browse...

[ Show extracted files when complete

“C:\RadarWorkshop_CINWA” which allows for mobility that will not rely on a connection
to the office LAN. This structure is designed to support both severe weather operations
and external IDSS events. The selected directory location will be available to all users
on the laptop/workstation and will allow for user customization without the need for
administrative access.


http://www.grlevelx.com/downloads/gr2analyst_3_setup.exe
https://www.grlevelx.com/downloads/gr2analyst_3_update.exe
https://drive.google.com/file/d/1Ehjiipsaz41F_CoNAkW4fYPjhF9n4bXq/view?usp=drive_link

Color Tables 3/24/2024 11:43 PM File folder

CWA_Placefile 3/24/2024 11:48 PM File folder

GR_WarnGEM 3/26/2024 1:13 AM File folder

MSE 3/25/2024 4:38 AM File folder

Cuick Start File 3/25/2024 5:56 AM File folder

Severe Weather Reference Sheets 3/25/2024 5:02 AM File folder

Uzer Defined Product Files (UDF) 3/24/2024 11:44 PM File folder
| customradars.gis 8/28/2023 2:35 PM GIS File 2KE
E' Introduction to GR2ZA (CWIP).pdf 3/25/2024 5:04 AM Chrome HTML Dao... 8,691 KB
E' RadarWorkshop WarnGen for GR Quick 5. 3/25/2024 510 AM Chrome HTML Do... 1,407 KB

This directory includes:
e A Quick Setup Registration Files. Registry “.reg” file for Gibson Ridge GR2AE
V3
o Note If you already have GR2AE V3 installed on your laptop and have
personalized settings already, DO NOT RUN the
CINWA_RadarWorkshop_Config.reg file before saving your current .reg
file. Please come up to the front for help to do this or proceed to this
section below for instructions on how to create your backup.reg file before
proceeding..
o What does the CINWA_RadarWorkshop_Config.reg file do?
m The .reg file will quickly set up GR2AE settings for new users or
new installs of GR2AE.
m Placefiles needed for the Workshop will be added to the Placefile
Manager including Near Storm Environment files, the NWS DMX
CWA placefile and placefiles required for the GR_WarnGEN
program.
m  KDMX will become the default radar
m It will also install the “customradars.gis” file which includes all
radars available including university radars such as Missouri and
Western lllinois.

o What the CINWA_RadarWorkshop_Config.reg file does not do
m Does not set up or overwrite color tables or user defined products.



m These files are available in the C:\RadarWorkshop_CINWA
directory but GR2AE V3 does not store this information in the .reg
files.

e Color Tables (Developed by NWS CR CWIP for Convective Use)
e User Defined Product Files (see section below)

User Defined Product Files

e The addition of User Defined Products (UDPs) is one of the biggest updates
included with GR2Analyst V3.

e These products allow for viewing of data not previously available in GR2Analyst
and in some cases, allows for viewing of data not available in AWIPS. A couple
examples of UPDs include viewing 65 dBZ at 30 kft, TDS detection and viewing
max ZDR at 0 C.

e Limitations:

o Thermal calculations for the entire area are based on RAP data at a single
location only, which is the RDA site. The data may not be representative of
the entire area.

o Due to thermal limitations, the data may not be available for the entire
CWA. An example, the lowest radar elevation slice is above the selected
thermal layer.

o The data is single radar and is subject to model data errors and beam
height errors due to any refraction.

Initial Setup of GR2Analyst Version 3
1. Open GR2Analyst V3
2. Setup polling of radar data:
a. Open GR2Analyst V3
b. Click “Not set an L2 feed right now”

source for Level II data, otherwise the Site
view archived data
or yol

What wouid you like to do:

Use the lowa State L2 feed
Use a different L2 feed ...
Use GR 2Analyst 2 Settings

If you do not set a Live L2 feed right now, you can do so later by
selecting the File menu item and then Configure Poling.

c. Select “File->Configure Polling”



i. Click “Add”:
ii. enter https://workshop.agron.iastate.edu/level2/
jii. Click “OK”
d. Optional for personal use:
i. !Click “Add”
ii. Click “Use lowa State Server”
jii. Click “OK”
3. Close GR2Analyst V3 - Make sure you do this before proceeding
4. Open the Quick Start Reg File Folder at “C:\RadarWorkshop_CINWA”
Please read these steps first before performing

The publisher co[:gd not be verified. Are you sure you want to run this
software?

Marne: ..nRidge\Cuick Start Reg Files\DMX_CWIP_GRZAEVI.reg
ﬁ:—' Publisher: Unknown Publisher
Type: Registration Entries
From: C\GibsonRidge\Quick Start Reg Files\DMX_CWIP_GR2...

Run Cancel
e This file does not have a valid digital signature that verifies its

publisher. You should only run software from publishers you trust.
How can | decide what software to run?

a. Find the .reg file and d ouble click it, you'll get the prompt below:
b. Select “Run” - this will cause your screen to change and ask for
permission to run

Registry Editor

| Adding information can unintentionally change or delete values and cause compenents to
stop working correctly. If you do not trust the source of this informaticn in
ChGibsonRidge\Cuick Start Reg Files\DMX_CWIP_GR2AEV3.reg, do not add it to the registry.

Are you sure you want to continue?

c. Select Yes


https://workshop.agron.iastate.edu/level2/

) Registry Editor >

3

The keys and values contained in Ch\GibsonRidge\Cuick Start Reg
Files\ DWX_CWIP_GR2ZAEV3.reg have been successfully added to the registry.

d. Click OK
5. Optional: Change radar color tables. It is recommended to use color tables
supplied in the “C:\RadarWorkshop\Color Tables” folder. For example to set up Base
Reflectivity:
a. You can drag and drop Color Tables from the directory folder into GR2AE
V3
b. You can also add Color Tables in GR2AE V3 by:
i. Under “View -> Color Table Settings”
ii. Make sure BR is highlighted and click Change
iii. Switch directory location to C:\GibsonRidge\TWIP Color Tables
iv. Load in “TWIP_BR.pal”

Creating a Local Registry (.req) file If you would like to use the quick
setup but already have GR2AE V3 settings set.

1) Open a Command Prompt

2) Type “regedit’

3) Proceed to “HKEY_CURRENT_USER\Software\GRLevelX”




ﬁ Registry Editor
File Eqﬁg View Favorites Help
Computer\HKEY_CURRENT_USER\Software

~ Software
7-Zip
Adaobe
Alps
AMD
AppDatalow
ATI
BigFix
ChangeTracker
Chromium
Cisco
Cisco Spark Native
Cisco Systems, Inc.
Classes
Clients
Dell
Emtec
ERDAS
Google
GRLevelX
> GR2Analyst
| 5 77 GR2Analyst_2
| > 7 GR2Analyst3
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NNy

o € NN N VNV VN e

4) Right click on the file you would like to save GR2Analyst_2 to grab old settings or
GR2Analyst_3 to save a current configuration of the new software.

5) Select Export and save the “.reg” file

6) To run this .reg file, see the reference above here

7) Note, when GR2Analyst is closed/exited, any updates are automatically written to
the user registry file (.reg)

Placefile Links to add manually if not using the .req file

General Site with Everything: https://workshop.agron.iastate.edu/

Radar Polling Site: https://workshop.agron.iastate.edul/level2/
LSR Placefile URL: https://workshop.agron.iastate.edu/lsr.php
Colors Tables: https://workshop.agron.iastate.edu/tables/
NSE Placefiles: https://workshop.agron.iastate.edu/NSE/

WarnGen Placefile Link:
C:\WarnGEN\placefiles\vertices.txt
C:\WarnGEN\placefiles\warnings.txt



https://workshop.agron.iastate.edu/
https://workshop.agron.iastate.edu/level2/
https://workshop.agron.iastate.edu/lsr.php
https://workshop.agron.iastate.edu/tables/
https://workshop.agron.iastate.edu/tables/

GR_WarnGEN (required for participation in the warning simulation)

e GR_Warngen: Is the program we will use to issue simulated warnings

o

O

o

GR_WarnGEN Quick Start Guide
There are 2 options to access GR_WarnGEN..
m The RadarWorkshop_CINWA.zip file contains a folder with
GR_WarnGEN
e Install instructions are included.
m  GR_WarnGEN Download the latest version of Warngen from:
https://www.iowa-nwa.com/conference/files/radar_wkshop/warngen/Warn

GENv1.5.5_Setup.exe
Instructions for how to install and run Warngen can be found on our webpage at:

http://www.iowa-nwa.com/conference/warngen.php

PLEASE NOTE: Several anti-virus programs have been known to flag WarnGEN
as malicious software. This is due to the very limited number of users that have
installed the program and the small amount of time it is used (one week out of the
year). Because anti-virus vendors don't have this program in their database (or
enough instances of it to call the program "trustworthy"), it automatically assumes
it is a virus.

If you have the option to override your anti-virus program and install WarnGEN, it
is recommended you do so. Otherwise, if you can't or don't wish to do so, there
will be several physical copies of the WarnGen program on CD for you to install
at the radar workshop.


https://drive.google.com/file/d/1wVti3P-z9zcoDroMFZIj15w40vQlSNdY/view?usp=drive_link
https://drive.google.com/file/d/1Ehjiipsaz41F_CoNAkW4fYPjhF9n4bXq/view?usp=drive_link
https://www.iowa-nwa.com/conference/files/radar_wkshop/warngen/WarnGENv1.5.5_Setup.exe
https://www.iowa-nwa.com/conference/files/radar_wkshop/warngen/WarnGENv1.5.5_Setup.exe
http://www.iowa-nwa.com/conference/warngen.php

